PointCloudCropType Enumeration
|
This enumeration represents point cloud crop
types which are the shapes of the crop region.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum PointCloudCropType
Public Enumeration PointCloudCropType
public enum class PointCloudCropType
Members
Member name |
Value |
Description |
Invalid |
0 |
Crop type is not defined. |
Rectangular |
1 |
Rectangular boundary. |
Polygonal |
2 |
Polygonal boundary. |
Circular |
3 |
Circular bounfary. |
See Also