Replaces the specified entity in this Group
object with the specified entity currently not in this Group
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Replace(
ObjectId oldId,
ObjectId newId
)
Public Sub Replace (
oldId As ObjectId,
newId As ObjectId
)
public:
void Replace(
ObjectId oldId,
ObjectId newId
)
member Replace :
oldId : ObjectId *
newId : ObjectId -> unit
Parameters
- oldId ObjectId
- [in] Object ID of an entity to replace.
- newId ObjectId
- [in] Object ID of an entity to insert, replacing the old
entity.
See Also