Property that represents the curve fit tangent
direction for this vertex. This is the angle between the Polyline2d
OCS x-axis and the tangent direction, measured in radians.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Tangent { get; set; }
Public Property Tangent As Double
Get
Set
public:
property double Tangent {
double get ();
void set (double value);
}
member Tangent : float with get, set
Property Value
Double
See Also