SectionSettingsLayer Method
|
Returns the name of the layer of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string Layer(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Layer (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ Layer(
SectionType nSecType,
SectionGeometry nGeometry
)
member Layer :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
String
String representing the layer name.
See Also