Constructs an object ID based on an old
integer pointer.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId(
IntPtr oldId
)
Public Sub New (
oldId As IntPtr
)
public:
ObjectId(
IntPtr oldId
)
new :
oldId : IntPtr -> ObjectId
Parameters
- oldId IntPtr
- [in] Input pointer to construct from.
See Also