SectionSettingsLinetype Method
|
Returns the name of the linetype of the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string Linetype(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function Linetype (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ Linetype(
SectionType nSecType,
SectionGeometry nGeometry
)
member Linetype :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
String
String representing a linetype name.
See Also