LinkedTableDataSetBlockTableRecordId
Method
|
Sets the ID of the block table record of the
zero content of a cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockTableRecordId(
int row,
int column,
ObjectId value
)
Public Overridable Sub SetBlockTableRecordId (
row As Integer,
column As Integer,
value As ObjectId
)
public:
virtual void SetBlockTableRecordId(
int row,
int column,
ObjectId value
)
abstract SetBlockTableRecordId :
row : int *
column : int *
value : ObjectId -> unit
override SetBlockTableRecordId :
row : int *
column : int *
value : ObjectId -> unit
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
- value ObjectId
- [in] Cell state.
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size. The method generates the eIsWriteProtected exception when content is not
editable.
See Also