AssocArrayDeleteItem
Method
|
Marks the item at the specified index for
erasing or un-erasing. When marked erased, the item is set to
hidden state.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void DeleteItem(
ItemLocator index,
bool bErase
)
Public Sub DeleteItem (
index As ItemLocator,
bErase As Boolean
)
public:
void DeleteItem(
ItemLocator index,
bool bErase
)
member DeleteItem :
index : ItemLocator *
bErase : bool -> unit
Parameters
- index ItemLocator
- [in] Index of an item in array.
- bErase Boolean
- [in] Flag that specifies whether to erase or un-erase the item
at the specified index.
See Also