FieldUpdateResult Structure

This class stores results of evaluating fields.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesFieldUpdateResult

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct FieldUpdateResult

The FieldUpdateResult type exposes the following members.

Methods
  Name Description
Top
Fields
  Name Description
Public field NumEvaluated Number of fields evaluated.
Public field NumFound Number of fields found.
Top
See Also

©  Bricsys NV. All rights reserved.