AlignmentHorizontalAddLineTo(UInt64,
Point2d) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddLineTo(
ulong nextId,
Point2d start
)
Public Function AddLineTo (
nextId As ULong,
start As Point2d
) As ULong
public:
unsigned long long AddLineTo(
unsigned long long nextId,
Point2d start
)
member AddLineTo :
nextId : uint64 *
start : Point2d -> uint64
Parameters
- nextId UInt64
-
- start Point2d
-
Return Value
UInt64
See Also