Ole2FrameOutputQuality
Property
|
Property that represents the output quality
for this OLE object. Controls the color depth and resolution when
plotted. This property can be one of the following: Name Value
Example kMonochrome 0 Spreadsheet kLowGraphics 1 Color text and pie
charts kHighGraphics 2 Photograph kAutomatic 3 Automatic
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual byte OutputQuality { get; set; }
Public Overridable Property OutputQuality As Byte
Get
Set
public:
virtual property unsigned char OutputQuality {
unsigned char get ();
void set (unsigned char value);
}
abstract OutputQuality : byte with get, set
override OutputQuality : byte with get, set
Property Value
Byte
See Also