AssocEvaluationCallbackBeginActionEvaluation
Method
|
Initiates action evaluation. This callback is
called inside the AssocAction.Evaluate()
method and should not be called from the individual
EvaluateOverride() method calls. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public abstract void BeginActionEvaluation(
AssocAction action
)
Public MustOverride Sub BeginActionEvaluation (
action As AssocAction
)
public:
virtual void BeginActionEvaluation(
AssocAction^ action
) abstract
abstract BeginActionEvaluation :
action : AssocAction -> unit
Parameters
- action AssocAction
- [in] The action to be evaluated.
See Also