LinkedTableDataInsertRow Method

Inserts the specified number of rows into this linked table object at the specified row index.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual int InsertRow(
        int index,
        int rowsNumber
)

Parameters

index  Int32
[in] Row index.
rowsNumber  Int32
[in] Number of rows to insert.

Return Value

Int32
Starting index of the inserted rows.
Remarks
The method generates the eInvalidInput exception when the specified number of rows is zero or negative.
See Also

©  Bricsys NV. All rights reserved.