FeatureControlFrameDimgap Property
|
Property that represents the DIMGAP system
variable. This system variable specifies the gap between dimension
text and dimension lines. * A negative value for DIMGAP draws a
reference box around the dimension text. * Text is placed inside a
dimension line only if there will be two line segments, each of
which has a length equal to the value returned by abs(DIMGAP).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Dimgap { get; set; }
Public Property Dimgap As Double
Get
Set
public:
property double Dimgap {
double get ();
void set (double value);
}
member Dimgap : float with get, set
Property Value
Double
See Also