TransparencyCollectionEnumerator Class

Represents an enumerator for TransparencyCollection class.
Inheritance Hierarchy
SystemObject
  Teigha.ColorsTransparencyCollectionEnumerator

Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class TransparencyCollectionEnumerator : IEnumerator

The TransparencyCollectionEnumerator type exposes the following members.

Constructors
  Name Description
Public method TransparencyCollectionEnumerator Creates a new TransparencyCollectionEnumerator object for specified TransparencyCollection.
Top
Properties
  Name Description
Public property Current Gets the current element in the collection.
Top
Methods
  Name Description
Public method MoveNext Advances the enumerator to the next element of the TransparencyCollection.
Public method Reset Sets the enumerator to its initial position, which is before the first element in the collection.
Top
See Also

©  Bricsys NV. All rights reserved.