PixelFormatInfoEquality Operator

Equality operator for the PixelFormatInfo structure. Checks whether the passed pixel format data objects are equal.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        PixelFormatInfo inf,
        PixelFormatInfo inf2
)

Parameters

inf  PixelFormatInfo
[in] Left pixel format data to compare.
inf2  PixelFormatInfo
[in] Right pixel format data to compare.

Return Value

Boolean
true if pixel format data objects are equal, false otherwise.
See Also

©  Bricsys NV. All rights reserved.