DimensionDimfrac Property
|
Sets or gets the fractional format.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimfrac { get; set; }
Public Overridable Property Dimfrac As Integer
Get
Set
public:
virtual property int Dimfrac {
int get ();
void set (int value);
}
abstract Dimfrac : int with get, set
override Dimfrac : int with get, set
Property Value
Int32
Remarks
The Dimfrac
property is applicable if the Dimlunit property is set to 5
(Fractions format) or 4 (Architectural format).
See Also