IAcadBlockAddSphere
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
Acad3DSolid AddSphere(
Object Center,
double Radius
)
Function AddSphere (
Center As Object,
Radius As Double
) As Acad3DSolid
Acad3DSolid^ AddSphere(
[InAttribute] Object^ Center,
[InAttribute] double Radius
)
abstract AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
Parameters
- Center Object
-
- Radius Double
-
Return Value
Acad3DSolid
See Also