Property that represents the constrain of the
helix. A helix can be constrained in turn height, in number of
turns, or in the total height.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ConstrainType Constrain { get; set; }
Public Property Constrain As ConstrainType
Get
Set
public:
property ConstrainType Constrain {
ConstrainType get ();
void set (ConstrainType value);
}
member Constrain : ConstrainType with get, set
Property Value
ConstrainType
See Also