Property that represents the end parameter
value of the elliptical figure (ellipse or arc). Parameter is an
angle measured counterclockwise from the major axis in the range 0
to 2PI radians as if the elliptical figure was a circular figure
with a major radius.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override double EndParam { get; set; }
Public Overrides Property EndParam As Double
Get
Set
public:
virtual property double EndParam {
double get () override;
void set (double value) override;
}
abstract EndParam : float with get, set
override EndParam : float with get, set
Property Value
Double
See Also