MPolygonGetLoopDirection Method
|
Returns the direction of the specified loop in
the closed polygon.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual LoopDirection GetLoopDirection(
int index
)
Public Overridable Function GetLoopDirection (
index As Integer
) As LoopDirection
public:
virtual LoopDirection GetLoopDirection(
int index
)
abstract GetLoopDirection :
index : int -> LoopDirection
override GetLoopDirection :
index : int -> LoopDirection
Parameters
- index Int32
- [in] Loop index as an Integer value in the range 0 to
numMPolygonLoops()-1.
Return Value
LoopDirection
LoopDirection value that indicates the loop direction.
See Also