ViewportTableRecordSnapPair
Property
|
Property that represents the the snap IsoPair
setting for the ViewportTableRecord. This setting indicates which
current isometric plane is used: * 0 - Left isoplane * 1 - Top
isoplane * 2 - Right isoplane
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public short SnapPair { get; set; }
Public Property SnapPair As Short
Get
Set
public:
property short SnapPair {
short get ();
void set (short value);
}
member SnapPair : int16 with get, set
Property Value
Int16
See Also