Point3dCollectionContains Method
|
Checks whether this collection contains a
point that matches the specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Point3d p
)
Public Function Contains (
p As Point3d
) As Boolean
public:
bool Contains(
Point3d p
)
member Contains :
p : Point3d -> bool
Parameters
- p Point3d
- [in] Point to check.
Return Value
Boolean
true if this collection contains a point that matches the specified
point, false otherwise.
See Also