TextStyleTableRecordObliquingAngle Property
|
Property that represents the oblique angle in
the range [-1.48335 .. +1.48335] radians. A positive angle leans
the letters clockwise (to the right). A negative value leans the
letters counterclockwise (to the left).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double ObliquingAngle { get; set; }
Public Property ObliquingAngle As Double
Get
Set
public:
property double ObliquingAngle {
double get ();
void set (double value);
}
member ObliquingAngle : float with get, set
Property Value
Double
See Also