AcadSectionManagerClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadSectionManagerClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadSectionManagerClass : IAcadSectionManager, 
        AcadSectionManager, IAcadObjectEvents_Event, IEnumerable

The AcadSectionManagerClass type exposes the following members.

Properties
Methods
  Name Description
Public method add_Modified  
Public method Delete  
Public method Erase  
Public method GetEnumerator  
Public method GetExtensionDictionary  
Public method GetLiveSection  
Public method GetUniqueSectionName  
Public method GetXData  
Public method Item  
Public method remove_Modified  
Public method SetXData  
Top
Events
  Name Description
Public event Modified  
Top
See Also

©  Bricsys NV. All rights reserved.