CurveExtend(Double) Method
|
Extends this curve to the specified WCS
point.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Extend(
double newParameter
)
Public Overridable Sub Extend (
newParameter As Double
)
public:
virtual void Extend(
double newParameter
)
abstract Extend :
newParameter : float -> unit
override Extend :
newParameter : float -> unit
Parameters
- newParameter Double
- [in] Parameter specifying the point.
See Also