BeginWblockEntireDatabaseEventArgs Class

This class represents data for the BeginWblockEntireDatabase event of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesBeginWblockEntireDatabaseEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class BeginWblockEntireDatabaseEventArgs : EventArgs

The BeginWblockEntireDatabaseEventArgs type exposes the following members.

Properties
  Name Description
Public property From Property that represents a database for which the wblock operation is performed.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.