ImpDeviceOnDisplayChange Method
|
Causes this device to accept a new screen
resolution and color depth whenever the operating system changes
these parameters.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override void OnDisplayChange(
int bitsPerPixel,
int xPixels,
int yPixels
)
Public Overrides Sub OnDisplayChange (
bitsPerPixel As Integer,
xPixels As Integer,
yPixels As Integer
)
public:
virtual void OnDisplayChange(
int bitsPerPixel,
int xPixels,
int yPixels
) override
abstract OnDisplayChange :
bitsPerPixel : int *
xPixels : int *
yPixels : int -> unit
override OnDisplayChange :
bitsPerPixel : int *
xPixels : int *
yPixels : int -> unit
Parameters
- bitsPerPixel Int32
- [in] New number of bits per pixel that represent the color
depth.
- xPixels Int32
- [in] X resolution.
- yPixels Int32
- [in] Y resolution.
See Also