AcadTableStyleClassSetDataType2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetDataType2(
string bstrCellStyle,
AcValueDataType nDataType,
AcValueUnitType nUnitType
)
Public Overridable Sub SetDataType2 (
bstrCellStyle As String,
nDataType As AcValueDataType,
nUnitType As AcValueUnitType
)
public:
virtual void SetDataType2(
[InAttribute] String^ bstrCellStyle,
[InAttribute] AcValueDataType nDataType,
[InAttribute] AcValueUnitType nUnitType
)
abstract SetDataType2 :
bstrCellStyle : string *
nDataType : AcValueDataType *
nUnitType : AcValueUnitType -> unit
override SetDataType2 :
bstrCellStyle : string *
nDataType : AcValueDataType *
nUnitType : AcValueUnitType -> unit
Parameters
- bstrCellStyle String
-
- nDataType AcValueDataType
-
- nUnitType AcValueUnitType
-
Implements
IAcadTableStyleSetDataType2(String,
AcValueDataType, AcValueUnitType)
See Also