AcadTableStyleClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadTableStyleClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadTableStyleClass : IAcadTableStyle, 
        AcadTableStyle

The AcadTableStyleClass type exposes the following members.

Constructors
  Name Description
Public method AcadTableStyleClass Initializes a new instance of the AcadTableStyleClass class
Top
Properties
Methods
  Name Description
Public method CreateCellStyle  
Public method CreateCellStyleFromStyle  
Public method Delete  
Public method DeleteCellStyle  
Public method EnableMergeAll  
Public method Erase  
Public method GetAlignment  
Public method GetAlignment2  
Public method GetBackgroundColor  
Public method GetBackgroundColor2  
Public method GetBackgroundColorNone  
Public method GetCellClass  
Public method GetCellStyles  
Public method GetColor  
Public method GetColor2  
Public method GetDataType  
Public method GetDataType2  
Public method GetExtensionDictionary  
Public method GetFormat  
Public method GetFormat2  
Public method GetGridColor  
Public method GetGridColor2  
Public method GetGridLineWeight  
Public method GetGridLineWeight2  
Public method GetGridVisibility  
Public method GetGridVisibility2  
Public method GetIsCellStyleInUse  
Public method GetIsMergeAllEnabled  
Public method GetRotation  
Public method GetTextHeight  
Public method GetTextHeight2  
Public method GetTextStyle  
Public method GetTextStyleId  
Public method GetTextStyleId32  
Public method GetUniqueCellStyleName  
Public method GetXData  
Public method RenameCellStyle  
Public method SetAlignment  
Public method SetAlignment2  
Public method SetBackgroundColor  
Public method SetBackgroundColor2  
Public method SetBackgroundColorNone  
Public method SetCellClass  
Public method SetColor  
Public method SetColor2  
Public method SetDataType  
Public method SetDataType2  
Public method SetFormat  
Public method SetFormat2  
Public method SetGridColor  
Public method SetGridColor2  
Public method SetGridLineWeight  
Public method SetGridLineWeight2  
Public method SetGridVisibility  
Public method SetGridVisibility2  
Public method SetRotation  
Public method SetTemplateId  
Public method SetTemplateId32  
Public method SetTextHeight  
Public method SetTextHeight2  
Public method SetTextStyle  
Public method SetTextStyleId  
Public method SetTextStyleId32  
Public method SetXData  
Top
See Also

©  Bricsys NV. All rights reserved.