SectionSettingsDestinationFile Method
|
Returns the name of the file to which the
generated section is saved, if the generation option is set to
SectionGeneration.DestinationFile.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string DestinationFile(
SectionType nSecType
)
Public Function DestinationFile (
nSecType As SectionType
) As String
public:
String^ DestinationFile(
SectionType nSecType
)
member DestinationFile :
nSecType : SectionType -> string
Parameters
- nSecType SectionType
- [in] Section type.
Return Value
String
Name of the file to which the section is saved.
See Also