Vector3dIsCodirectionalTo(Vector3d) Method

Checks whether the specified vector is codirectional to this vector.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsCodirectionalTo(
        Vector3d vector
)

Parameters

vector  Vector3d
[in] Any 3D vector.

Return Value

Boolean
Returns true if and only if the specified vector is codirectional to this vector.
See Also

©  Bricsys NV. All rights reserved.