SectionSettingsSetHatchSpacing Method
|
Sets the hatch pattern spacing of the
specified section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchSpacing(
SectionType nSecType,
SectionGeometry nGeometry,
double fSpacing
)
Public Sub SetHatchSpacing (
nSecType As SectionType,
nGeometry As SectionGeometry,
fSpacing As Double
)
public:
void SetHatchSpacing(
SectionType nSecType,
SectionGeometry nGeometry,
double fSpacing
)
member SetHatchSpacing :
nSecType : SectionType *
nGeometry : SectionGeometry *
fSpacing : float -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- fSpacing Double
- [in] Hatch pattern spacing.
See Also