FenceSelectedSubObject Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputSelectedSubObject
    Bricscad.EditorInputFenceSelectedSubObject

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class FenceSelectedSubObject : SelectedSubObject

The FenceSelectedSubObject type exposes the following members.

Constructors
  Name Description
Public method FenceSelectedSubObject(FullSubentityPath, SelectionMethod, Int32, PickPointDescriptor) Obsolete.
Initializes a new instance of the FenceSelectedSubObject class
Public method FenceSelectedSubObject(FullSubentityPath, SelectionMethod, IntPtr, PickPointDescriptor) Initializes a new instance of the FenceSelectedSubObject class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetIntersectionPoints  
Public method ToString
(Overrides SelectedSubObjectToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.