FenceSelectedSubObject(FullSubentityPath,
SelectionMethod, IntPtr, PickPointDescriptor) Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
PickPointDescriptor[] descriptors
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr,
descriptors As PickPointDescriptor()
)
public:
FenceSelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker,
array<PickPointDescriptor>^ descriptors
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr *
descriptors : PickPointDescriptor[] -> FenceSelectedSubObject
Parameters
- path FullSubentityPath
-
- method SelectionMethod
-
- gsMarker IntPtr
-
- descriptors PickPointDescriptor
-
See Also