ShapeShapeNumber Property
|
Property that represents the shape number of
this shape entity. A shape entity is a single character of an SHX
font. This property represents the code of that character.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public short ShapeNumber { get; set; }
Public Property ShapeNumber As Short
Get
Set
public:
property short ShapeNumber {
short get ();
void set (short value);
}
member ShapeNumber : int16 with get, set
Property Value
Int16
See Also