Division operator for the Point3d class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point3d operator /(
Point3d a,
double value
)
Public Shared Operator / (
a As Point3d,
value As Double
) As Point3d
public:
static Point3d operator /(
Point3d a,
double value
)
static let inline (/)
a : Point3d *
value : float : Point3d
Parameters
- a Point3d
- [in] 3D point, coordinates of which are divided by the passed
value.
- value Double
- [in] Value by which the point is divided.
Return Value
Point3d
3D point that is the result of dividing the specified
parameters.
See Also