Resets the vertex data for this polyline
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Reset(
bool reuse,
int vertices
)
Public Sub Reset (
reuse As Boolean,
vertices As Integer
)
public:
void Reset(
bool reuse,
int vertices
)
member Reset :
reuse : bool *
vertices : int -> unit
Parameters
- reuse Boolean
- [in] Flag that specifies whether to retain vertices.
- vertices Int32
- [in] Number of vertices to retain.
Remarks
If reuse is true,
the vertex list is expanded or truncated such that exactly the
specified number of vertices exist. If reuse is false, all vertices
are deleted.
See Also