Solid3dSlice(Surface)
Method
|
Slices the solid with a surface and transforms
the native solid to be the portion remaining on the positive side
of the normal of the slicing surface.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Slice(
Surface surface
)
Public Overridable Sub Slice (
surface As Surface
)
public:
virtual void Slice(
Surface^ surface
)
abstract Slice :
surface : Surface -> unit
override Slice :
surface : Surface -> unit
Parameters
- surface Surface
- [in] Slicing surface.
Remarks
This method is
implemented only for the Spatial modeler.
See Also