SplineEntity2dGetContinuityAtKnot(Int32,
Tolerance) Method
|
Returns the degree of the highest derivative
that is defined at a specified knot. Currently not
implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GetContinuityAtKnot(
int index,
Tolerance tolerance
)
Public Function GetContinuityAtKnot (
index As Integer,
tolerance As Tolerance
) As Integer
public:
int GetContinuityAtKnot(
int index,
Tolerance tolerance
)
member GetContinuityAtKnot :
index : int *
tolerance : Tolerance -> int
Parameters
- index Int32
- [in] Knot index.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Int32
See Also