DataLinkRepathSourceFiles Method
|
Updates path references to the external source
files. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RepathSourceFiles(
string sBasePath,
PathOption nOption
)
Public Sub RepathSourceFiles (
sBasePath As String,
nOption As PathOption
)
public:
void RepathSourceFiles(
String^ sBasePath,
PathOption nOption
)
member RepathSourceFiles :
sBasePath : string *
nOption : PathOption -> unit
Parameters
- sBasePath String
- [in] Base path.
- nOption PathOption
- [in] Path option.
See Also