WallCutLineAnchorCollectionInsert Method
|
Inserts the specified WallCutLineAnchor object
to the collection at the provided index.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void Insert(
int index,
WallCutLineAnchor value
)
Public Sub Insert (
index As Integer,
value As WallCutLineAnchor
)
public:
void Insert(
int index,
WallCutLineAnchor^ value
)
member Insert :
index : int *
value : WallCutLineAnchor -> unit
Parameters
- index Int32
- [in] Index at which to insert the object.
- value WallCutLineAnchor
- [in] WallCutLineAnchor object to insert.
See Also