DistantLightTraitsIsSunlight
Property
|
Property that represents a flag that indicates
whether this distant light is rendered as sunlight.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsSunlight { get; set; }
Public Overridable Property IsSunlight As Boolean
Get
Set
public:
virtual property bool IsSunlight {
bool get ();
void set (bool value);
}
abstract IsSunlight : bool with get, set
override IsSunlight : bool with get, set
Property Value
Boolean
See Also