PointCloudExHasProperty
Method
|
Checks whether the specified property is
present in scans of a point cloud. The returned result shows
whether this property is present in all scans, some of the scans,
or none of the scans.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointCloudPropertyState HasProperty(
PointCloudProperty prop
)
Public Function HasProperty (
prop As PointCloudProperty
) As PointCloudPropertyState
public:
PointCloudPropertyState HasProperty(
PointCloudProperty prop
)
member HasProperty :
prop : PointCloudProperty -> PointCloudPropertyState
Parameters
- prop PointCloudProperty
- [in] Property to check.
Return Value
PointCloudPropertyState
See Also