ImageBGRA32(UInt32, UInt32,
IntPtr) Constructor
|
Constructor for the ImageBGRA32 class. Creates
an image with the specified width, height and pixel data.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ImageBGRA32(
uint width,
uint height,
IntPtr imageData
)
Public Sub New (
width As UInteger,
height As UInteger,
imageData As IntPtr
)
public:
ImageBGRA32(
unsigned int width,
unsigned int height,
IntPtr imageData
)
new :
width : uint32 *
height : uint32 *
imageData : IntPtr -> ImageBGRA32
Parameters
- width UInt32
- [in] Image width in pixels.
- height UInt32
- [in] Image height in pixels.
- imageData IntPtr
- [in] Image data (pixel buffer).
See Also