Point2dCollectionInsert Method
|
Inserts the specified point to the collection
at the provided index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Insert(
int index,
Point2d p
)
Public Sub Insert (
index As Integer,
p As Point2d
)
public:
void Insert(
int index,
Point2d p
)
member Insert :
index : int *
p : Point2d -> unit
Parameters
- index Int32
- [in] Index at which to insert the point.
- p Point2d
- [in] Point to insert.
Remarks
This method throws
the ArgumentOutOfRangeException exception if the provided index is
invalid.
See Also