TableBreakOptions Enumeration
|
This enum class represents table break
options.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum TableBreakOptions
Public Enumeration TableBreakOptions
public enum class TableBreakOptions
Members
Member name |
Value |
Description |
None |
0 |
No options. |
EnableBreaking |
1 |
Enable table breaking. |
RepeatTopLabels |
2 |
Repeat top labels in all tables. |
RepeatBottomLabels |
4 |
Repeat bottom labels in all tables. |
AllowManualPositions |
8 |
Allow manual positioning of all tables individually. |
AllowManualHeights |
16 |
Allow setting of maximum height for individual tables. |
See Also