This enum class represents parsing options for
values.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Enumeration ParseOption
public enum class ParseOption
Members
Member name |
Value |
Description |
ParseOptionNone |
0 |
No parsing options. |
SetDefaultFormat |
1 |
Set default format based on the data type of the parsed
value. |
PreserveMtextFormat |
2 |
Preserve MText format in the current format string if the text
that is parsed does not have MText format. |
See Also