Retrieves the unit vector codirectional with
this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d GetNormal()
Public Function GetNormal As Vector3d
public:
Vector3d GetNormal()
member GetNormal : unit -> Vector3d
Return Value
Vector3d
Normal to this vector.
See Also