Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
bool HitTest(
Object wpt,
Object wviewVec,
out int resultRowIndex,
out int resultColumnIndex
)
Function HitTest (
wpt As Object,
wviewVec As Object,
<OutAttribute> ByRef resultRowIndex As Integer,
<OutAttribute> ByRef resultColumnIndex As Integer
) As Boolean
bool HitTest(
[InAttribute] Object^ wpt,
[InAttribute] Object^ wviewVec,
[OutAttribute] int% resultRowIndex,
[OutAttribute] int% resultColumnIndex
)
abstract HitTest :
wpt : Object *
wviewVec : Object *
resultRowIndex : int byref *
resultColumnIndex : int byref -> bool
Parameters
- wpt Object
-
- wviewVec Object
-
- resultRowIndex Int32
-
- resultColumnIndex Int32
-
Return Value
Boolean
See Also